My Community

General Upholstery Questions and Comments => General Discussion => Topic started by: 65Buick on November 09, 2017, 05:20:53 PM

Title: Losing the battle with spammers
Post by: 65Buick on November 09, 2017, 05:20:53 PM
Any ideas?
Title: Re: Losing the battle with spammers
Post by: Inger-in-Norway on November 09, 2017, 06:15:50 PM
I'm away from home to a funeral and am staying with friends, so I cannot log in here as often as I can from home. I have just chucked out some 40+ spam posts. I plan now, for a period, not to accept any new forum members who try to register, to see if that helps.
Title: Re: Losing the battle with spammers
Post by: MinUph on November 09, 2017, 06:23:22 PM
Inger,
  Is it possible this software is more prone to attacks than other forum SW? Maybe its time to make a change and use something more up to date spam wise?
Title: Re: Losing the battle with spammers
Post by: kodydog on November 09, 2017, 08:15:38 PM
Inger, sorry for your loss.
Title: Re: Losing the battle with spammers
Post by: Inger-in-Norway on November 10, 2017, 01:27:32 PM
Thank you, kodydog.

I found some settings that I applied, and that might help. The change may, however, also affect your own posting, in that you may have to answer security questions. Try it out, and let me know what you think.
Title: Re: Losing the battle with spammers
Post by: MinUph on November 10, 2017, 02:35:46 PM
Testing for security questions.

NO SECURITY QUESTIONS ASKED HERE.
Title: Re: Losing the battle with spammers
Post by: Inger-in-Norway on November 10, 2017, 04:12:28 PM
If what I've done works correctly, you must make more than two posts fairly soon after each other. I didn't want to makeit too cumbersome for you. ;) Just post in this thread a couple of test messages. i'll get rid of them afterwards.

Also, it would be interesting to see what happens if one or two of you would try to register, under a different user name and mail address. And please post here which user name you use, so that I can let you in.
Title: Re: Losing the battle with spammers
Post by: sofadoc on November 10, 2017, 04:51:22 PM
This is a test. This is only a test. If this had been an actual emergency, you would've notified where to tune for further instructions. This concludes this test. We now return you to regular programming.
Title: Re: Losing the battle with spammers
Post by: MinUph on November 10, 2017, 06:32:42 PM
T^o post or not to post
Title: Re: Losing the battle with spammers
Post by: 65Buick on November 10, 2017, 07:27:36 PM
you guys are silly.
Title: Re: Losing the battle with spammers
Post by: kodydog on November 10, 2017, 08:26:54 PM
Test
Title: Re: Losing the battle with spammers
Post by: MinUph on November 10, 2017, 08:28:18 PM
I could only post once. I get the error of I just posted in the last few seconds or something like that, I have gotten this error all along sometimes even when I only try to post once. This forum sw is buggy. I also have posed several times over the years and the post never shows up. Just a FYI Admin.
Title: Re: Losing the battle with spammers
Post by: kodydog on November 10, 2017, 08:29:09 PM
Test
Title: Re: Losing the battle with spammers
Post by: Inger-in-Norway on November 11, 2017, 08:56:02 AM
Thanks for testing. I will remove those test posts in a day or two.
I found a way to set a 'CAPTCHA', you know one of those things with some jumbled up letters and numbers with some lines going through, and also a place to set security questions. I actually thought this would have been done long time ago, before I got involved in this.
I registered myself with a different user name and address and found that the captcha was quite difficult to read, so I may remove it and add a third security question instead. Anyway, I have seen no spam since I did this.
Would some of you try to go through the registering process, to see if it seems too difficult?
Title: Re: Losing the battle with spammers
Post by: sofadoc on November 11, 2017, 09:57:34 AM
I registered as denco. You can delete it.

I got the message saying that admin. must approve before I can start using the account. I believe that in the past, Ken didn't want to have to take the time to approve everyone, so that's probably why we never had captcha or security questions.

I didn't have any problems, though.
Title: Re: Losing the battle with spammers
Post by: MinUph on November 11, 2017, 10:08:10 AM
I tried registering and couldn't get the captcha thing right. Might be my old eyes but I gave up.,
Title: Re: Losing the battle with spammers
Post by: Inger-in-Norway on November 11, 2017, 01:14:44 PM
Thanks for your help. I will remove thr captcha and instead create a third scurity question, as I also had problems with the captcha myself.
'Denco'has been sent a mail to activate the account, so that we can see the whole process.

I don't know how Ken did it, but I have been sending out those activating mails ever since I took over. But that is apparently not enough. I just yesterday discovered the further protection bu adding the captcha and the security questions.
So far it seems to work well.
Title: Re: Losing the battle with spammers
Post by: sofadoc on November 11, 2017, 03:06:22 PM
I clicked on the link to activate the “denco” account. I was able to login as denco, but when I tried to post a reply here, I got an error message saying that I was not allowed access.
Title: Re: Losing the battle with spammers
Post by: Inger123 on November 11, 2017, 03:53:27 PM
Testing with my "alter ego"...

Ok, I had done something wrong which I have now corrected.
Title: Re: Losing the battle with spammers
Post by: denco on November 11, 2017, 03:54:48 PM
Ok, how about now?
Title: Re: Losing the battle with spammers
Post by: denco on November 11, 2017, 03:56:47 PM
Now I can post as denco. I guess I just didn’t wait long enough.
Title: Re: Losing the battle with spammers
Post by: Inger123 on November 11, 2017, 03:56:57 PM
Seems to work. I'll delete both your and my second profiles then...
Title: Re: Losing the battle with spammers
Post by: Inger-in-Norway on November 14, 2017, 09:57:47 AM
Back home now. Since I made those security changes I have had just one person applying for membership. I've just replied with the usual activation mail. it remains to see whether that is a spammer or not.

The violent flood of spam started right after the forum had been upgraded. I wonder if some of the security settings were in place before that, but were overwritten somehow in the upgrade process.
Title: Re: Losing the battle with spammers
Post by: SteveA on November 14, 2017, 10:45:58 AM
Great news - Many Thanks
SA
Title: Re: Losing the battle with spammers
Post by: kodydog on November 14, 2017, 01:13:50 PM
I have noticed these last few days the spam activity has disappeared. Thanks Inger.
Title: Re: Losing the battle with spammers
Post by: kodydog on November 15, 2017, 01:13:27 PM
Learn english?  Bwahahaha. Inger you have got to leave that one up so we can have a field day with it.
Title: Re: Losing the battle with spammers
Post by: Inger-in-Norway on November 15, 2017, 04:58:01 PM
OK, you can keep it. ;) I have banned the poster, though, so he will have to go someplace else to learn English.
Title: Re: Losing the battle with spammers
Post by: 65Buick on November 15, 2017, 06:23:57 PM
bummer!!